2013 Cayenne S - PCM shuts off and reboots every 3 minutes. ???? - Porsche Cayenne Forums : Porsche Cayenne Forum
 
LinkBack Thread Tools
post #1 of 3 Old 05-24-2020, 01:35 PM Thread Starter
Junior Member
 
richchapman99's Avatar
 
Join Date: Nov 2019
Posts: 8
2013 Cayenne S - PCM shuts off and reboots every 3 minutes. ????

Hello, Cayenne Forum. I have had my 2013 Cayenne S for about 6 months. It has 41K miles. Been great so far, but i am experiencing the PCM shut off and reboot every 3 minutes or so. It started a week ago. I had never listened to the CD player in my car, so i decided to try it out. I drove about 15 miles listening to the CDs, then shut off the car. Got back in the car and the PCM started shutting down every three minutes. It makes a 'ping' sound when it shuts down. Goes completely off and reboots with the Porsche log screen, etc. When it finally comes on, it pics up on the same channel i had it on when I originally started my car. So, if the PCM re-boots, and i had it on a channel OTHER than what it was on when i first started, it will go back to the same channel and volume setting as before. Weird. Has anyone else experienced this? I called the dealership in STL where I bought it. They told me they had several calls on this and it was Sirius (which i have) changing satellites and they told me to wait to see if the glitch takes care of itself??? So far it hasn't and i am frustrated as ****. Anybody know what could be happening here?? I am trying to post a video to this post. I managed to catch it on video while driving.
The video may be too large to post here. I can send it upon request to your mobile phone.

I look forward to your responses!

Rich
richchapman99 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-24-2020, 02:59 PM Thread Starter
Junior Member
 
richchapman99's Avatar
 
Join Date: Nov 2019
Posts: 8
I fixed the PCM via a video from Youtube. You have to reset your PCM to factory settings. You will lose all your preset stations and have to re-pair your phone, but it is totally worth it. I had to reset twice, but here are the steps:

Hold down the INFO button for 10 seconds, or until it resets. Once it resets, select the CAR button. Then OPTION. Then SET PCM SYSTEM. Then RESET PCM SYSTEM. Then VEHICLE HANDOVER. Then YES. Then YES.

Again, I had to do it twice. It worked. I had to re-pair my phone and favorites, etc, but, again, it was worth it.

Hope this helps you!

Rich
richchapman99 is offline  
post #3 of 3 Old 05-26-2020, 09:06 AM
Junior Member
 
Join Date: May 2020
Posts: 1
Quote:
Originally Posted by richchapman99 View Post
Hello, Cayenne Forum. I have had my 2013 Cayenne S for about 6 months. It has 41K miles. Been great so far, but i am experiencing the PCM shut off and reboot every 3 minutes or so. It started a week ago. I had never listened to the CD player in my car, so i decided to try it out. I drove about 15 miles listening to the CDs, then shut off the car. Got back in the car and the PCM started shutting down every three minutes. It makes a 'ping' sound when it shuts down. Goes completely off and reboots with the Porsche log screen, etc. When it finally comes on, it pics up on the same channel i had it on when I originally started my car. So, if the PCM re-boots, and i had it on a channel OTHER than what it was on when i first started, it will go back to the same channel and volume setting as before. Weird. Has anyone else experienced this? I called the dealership in STL where I bought it. They told me they had several calls on this and it was Sirius (which i have) changing satellites and they told me to wait to see if the glitch takes care of itself??? So far it hasn't and i am frustrated as ****. Anybody know what could be happening here?? I am trying to post a video to this post. I managed to catch it on video while driving.
The video may be too large to post here. I can send it upon request to your mobile phone.

I look forward to your responses!

Rich
We just bought a 2012 cayenne turbo, 80 ks on it and love it. PCm did the same thing after we have had the car for one week. I am trying the same technique you used to see if that works. Will keep you posted on our level of success. I did find other threads on this issue through Porsche forums
barks2020 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Porsche Cayenne Forums : Porsche Cayenne Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome