2013 Cayenne a/c - Porsche Cayenne Forums : Porsche Cayenne Forum
 
LinkBack Thread Tools
post #1 of 3 Old 08-10-2019, 08:04 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 2
2013 Cayenne a/c

The temperature re-sets to 64 degrees every time I start the vehicle. It seems to be programmed somehow that I have yet to find out in manuals.
Want to stay at same temp. it was set to when ignition is switched off.


Thank you
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-10-2019, 09:02 PM
Junior Member
 
Join Date: May 2018
Location: Massachusetts South Coast
Posts: 5
It's programmed to the key. Reprogram the settings using 1 or 2 settings. There is setting 3 with a picture of a key. That's the one that is programmed to the key. So everytime you unlock the car all the settings go back to whats programmed to the key.
tmlima is offline  
post #3 of 3 Old 08-11-2019, 09:15 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 2
Quote:
Originally Posted by tmlima View Post
It's programmed to the key. Reprogram the settings using 1 or 2 settings. There is setting 3 with a picture of a key. That's the one that is programmed to the key. So everytime you unlock the car all the settings go back to whats programmed to the key.
Thank you for the info, working just fine now.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Porsche Cayenne Forums : Porsche Cayenne Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome