Cold Start 2014 S Hybrid - clicking/grinding noise - Porsche Cayenne Forums : Porsche Cayenne Forum
 
LinkBack Thread Tools
post #1 of 3 Old 07-19-2020, 10:27 AM Thread Starter
Junior Member
 
Join Date: Jul 2020
Posts: 1
Cold Start 2014 S Hybrid - clicking/grinding noise

Just bought this car a couple days ago. Have notices that on cold starts there is a loud clicking or grinding noise for a second or two that does not sound good. On repeat ignitions this does not happen. Any thoughts? Car is Porsche Approved so I want to get this fixed if its an issue or could be causing damage. Thanks!
Christian Staples is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-22-2020, 11:56 PM
Junior Member
 
Join Date: Oct 2014
Posts: 25
I’m an original owner of a 2012 S Hybrid with 176k miles. Our car has exhibited the same sound on random starts from the very beginning of when we bought the car. I’ve never been able to duplicate it at the dealer because the car is always warm by then. I’ve been told it’s something to do with the electric motor and the hybrid system clutch aligning. What I can tell you is, after 176k miles - it’s never developed into a problem and the car runs as good as the day it was delivered.
iTradeShips is offline  
post #3 of 3 Old 01-11-2021, 04:24 PM
Junior Member
 
Join Date: Jan 2021
Posts: 5
What a strange problem
johndensmore24 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Porsche Cayenne Forums : Porsche Cayenne Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome