Porsche Cayenne Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi all, new to the forum. We have a 2004 Cayenne base 3.2L. It was purchased from the dealer as a demo in 2004 so it has been in the family almost since new. It currently has 109k miles on it, so pretty low considering the age.

We have an issue where the left turn indicator does not work. This includes the front, rear, and when using the hazards. Absolutely no left indicators on the Cayenne. We have replaced bulbs, swapped the front bulb sockets, patched frayed insulation on the front mini wiring harnesses, swapped the harnesses left to right, inspected inside the headlights, inspected the rear tail light harness/wiring, replaced all fuses even if they looked fine.

Here's the odd part. If we trailer our camper the camper indicators work! The Cayenne's indicators still won't work but anything connected to the 7-pin trailer connector does.

We were told the BCM could be the issue. To me if the trailer lights work the turn signal lever works and possibly even the BCM. Is there a way to test the BCM?

Any suggestions are welcomed.
 

·
Administrator
Joined
·
110 Posts
Update

The used BCM was installed, the one located just above the gas pedal #7L5 937 049 C, and all signals are working properly once again. I guess ours developed an issue but I'm happy everything is finally working again.
Thanks for letting us know the solution. And yes - a BCM can be tested with a Porsche specific diagnostics tool..
 
1 - 3 of 3 Posts
Top