Porsche Cayenne Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2013 Cayenne S with about 8,500 miles. Almost every time I accelerate from a dead stop, the engine - or the transmission - does a kind of stutter step. It feels like the engine skips a beat or maybe the transmission slips slightly. The dealership has taken a couple steps including reprogramming the transmission. Unfortunately, it has not fixed the problem. I have driven two Cayenne diesels as loaners and neither of them had this problem.

Has anyone else experienced this?

One person at the dealership said this problem exist in all the S models and that the Panameras have the same issue. Given the performance expectations of Porsche owners, I can't imagine this being the case. Every owner experiencing this would be up in arms over the issue as it is very irritating and absolutely unacceptable.

:(
 

·
Registered
Joined
·
116 Posts
No such issue here. I'm surprised the dealer didn't reflash the ECU. Haven you considered taking it to another dealer for a second opinion?

Oh, and I doubt seriously that "one person at the dealership" can back that claim up with any actual facts
 

·
Registered
Joined
·
1 Posts
the engine - or the transmission - does a kind of stutter step. It feels like the engine skips a beat or maybe the transmission slips slightly. The dealership has taken a couple steps including reprogramming the transmission. Unfortunately, it has not fixed the problem. I have driven two Cayenne diesels as loaners and neither of them had this problem.

Has anyone else experienced this?

:(
I have a 2010 cayenne gts and for the past 9 months or so my car has been doing the same thing but not only from a dead stop but also when im at any speed and take my foot off the gas. The only time it doesn't is when i lay on the gas hard to get up to a high speed but as soon as i lay off its back to the stutter feeling.
Wondering if you ever figured out how to fix this?
Ive brought my car in to the dealership multiple times and they cant figure it out. They reprogrammed something (sorry im not a car person) and it didnt do anything. I'm only at 45k and i wanna keep it but whats the point if i cant even enjoy a smooth ride??
 
1 - 5 of 5 Posts
Top