Porsche Cayenne Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My 2004 Cayenne S with 150K miles has been great. But, the other day, as I was backing out of my driveway, nothing happened when I put my foot on the accelerator. The car continued to roll in reverse until I stopped it. I started it up without any problem, but when I put my foot on the accelerator, I was able to drive about 2 feet and then the engine quit again. I started it up a 3rd time without any problem and was able to drive back into the driveway before the engine quit yet again. The Check Engine light never came on, and no warnings appeared when I checked the Vehicle Info. I took the car out yesterday for a very short distance and everything seemed ok. Does anybody have any ideas about what caused this problem? thanks!
 

·
Administrator
Joined
·
94 Posts
I'd be checking the fuel pressure on the injection fuel rail. Since you have a V8 that's easy to do. Harbor Freight sells a fuel-pressure test kit that's quite complete. My WAG, you have a pump failing.. (and there are 2 of them on your model.) What's the gas level in your fuel tank?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Definitely sounds like either a fuel pump going bad or a clogged fuel filter.


Sent from my iPad using Tapatalk
Thanks for these responses. The dealer did a diagnostic and said nothing was wrong! The car ran ok for about 10 days until the problem started again. When the dealer re-did the diagnostic, they finally said that it was the fuel pumps and they are being replaced.
 

·
Registered
Joined
·
12 Posts
Thanks for these responses. The dealer did a diagnostic and said nothing was wrong! The car ran ok for about 10 days until the problem started again. When the dealer re-did the diagnostic, they finally said that it was the fuel pumps and they are being replaced.
I’m glad you found out the problem with your Cayenne.


Sent from my iPad using Tapatalk
 
1 - 5 of 5 Posts
Top